Issue reported:

Driver's region cannot be changed in OmniTracs Maintenance.


Root Cause:

Driver still is on an active load.


Resolution:

If driver is still indeed working on an active load, you must wait until he taps Completed for that load on the tablet.

Then, the driver's region can be changed in OmniTracs Maintenance.


To check if a driver is still on an active load, check FleetView, and see if they are on an active load.